PDA

View Full Version : Problem with the Central Locking system and air conditioning



iceraven
05-09-2008, 11:09 PM
I recently had a problem with my central locking system on my A2 03.

When i press the "lock" button everyting works like normal except the drivers door locking.

If i press "unlock" it opens all the doors except the drivers door. This one unlock and lock again. If i use the key is works like normal.

I need to remove the doorpanel and check the wiring. How do i remove the front doorpanel?

Vag-com gives me this:

Address 46: Central Conv. Labels: None
Part No: 8Z0 959 433 AC
Component: Komfortgerát TA5 1310
Coding: 06720
Shop #: WSC 02138

Part No: 8Z1959801A
Component: Tőrsteuer.FS BRM 0004

Part No: 8Z1959802A
Component: Tőrsteuer.BF BRM 0004

2 Faults Found:
01559 - Drivers Door
61-10 - Won't De-Safe - Intermittent
01331 - Door Control Module; Driver Side (J386)
49-10 - No Communications - Intermittent

Also also have some problemes with my air conditioning system..vag-com gives me this:

Address 08: Auto HVAC Labels: None
Part No: 8Z0 820 043 E
Component: A2-KLIMAVOLLAUTOMAT 0514

3 Faults Found:
01272 - Positioning Motor for Central Flap (V70)
41-10 - Blocked or No Voltage - Intermittent
00601 - Potentiometer On Positioning Motor for Central Flap (G112)
30-10 - Open or Short to Plus - Intermittent
01273 - Fresh Air Blower (V2)
17-10 - Control Difference - Intermittent

Any ideas ? :) I have heard that the pollen filter can make problemes? The car is having a service next week (89000 miles). Honestly i havent notice anything..hehe

If i clear the errors they come back the next time i drive the car..

Skipton01
05-09-2008, 11:22 PM
I recently had a problem with my central locking system on my A2 03.

When i press the "lock" button everyting works like normal except the drivers door locking.

If i press "unlock" it opens all the doors except the drivers door. This one unlock and lock again. If i use the key is works like normal.

I need to remove the doorpanel and check the wiring. How do i remove the front doorpanel?

Vag-com gives me this:

Address 46: Central Conv. Labels: None
Part No: 8Z0 959 433 AC
Component: Komfortgerát TA5 1310
Coding: 06720
Shop #: WSC 02138

Part No: 8Z1959801A
Component: Tőrsteuer.FS BRM 0004

Part No: 8Z1959802A
Component: Tőrsteuer.BF BRM 0004

2 Faults Found:
01559 - Drivers Door
61-10 - Won't De-Safe - Intermittent
01331 - Door Control Module; Driver Side (J386)
49-10 - No Communications - Intermittent

Also also have some problemes with my air conditioning system..vag-com gives me this:

Address 08: Auto HVAC Labels: None
Part No: 8Z0 820 043 E
Component: A2-KLIMAVOLLAUTOMAT 0514

3 Faults Found:
01272 - Positioning Motor for Central Flap (V70)
41-10 - Blocked or No Voltage - Intermittent
00601 - Potentiometer On Positioning Motor for Central Flap (G112)
30-10 - Open or Short to Plus - Intermittent
01273 - Fresh Air Blower (V2)
17-10 - Control Difference - Intermittent

Any ideas ? :) I have heard that the pollen filter can make problemes? The car is having a service next week (89000 miles). Honestly i havent notice anything..hehe

If i clear the errors they come back the next time i drive the car..

The first fault (door) could be wiring (obviously check for continiuty, but I doubt this will be the case) or a dodgy control unit, repair not possible, so replacement is the only way forward.

To access the electrics, remove the 2 screws under the armrest and then the 1 behind the tweeter cover. Then starting at the bottom, tug the door card sharply away and then lift off, disconnecting the bowden cable and wiring.

The other fault is a very very common one and unless you have noticed a problem, don't worry about it. If you make sure that you cycle the air flow on a regular basis, so that each motor gets a small work-out, it can prevent sticking, which can be a cause of such faults.

Cheers,

Mike

iceraven
06-09-2008, 10:26 PM
Any idea how much the control unit costs?

Its a little bit strange that the CLS works one day and not the day after..

trex
07-09-2008, 03:36 PM
That could only mean that you have a cable continuity problem. Sometimes it connects and the CLS works, and sometimes it doesn't. Good luck in solving the problem.

spike
07-09-2008, 09:07 PM
Hi iceraven
If you're taking the door cards off to check connector and cable integrity be aware that the door control units for central locking etc are built into the housings of the electric window motors.
The locks contain servo motors and micro switches for locking / unlocking the doors but the function signals are transmitted via the control units built into the window motor housings so its a good idea to check the wiring on both units.

Cheers Spike

iceraven
11-09-2008, 03:15 PM
Thanks for every feedback so far :)

On saturday i will check everything and come back with a feedback (maybe some pictures).

I checked with a audi dealer here in Norway and the "control unit" costs about 250 Ł each..there is one in each door :(

iceraven
18-09-2008, 07:22 PM
Happy ending :)

The plug from the door lock to the "box" inside the door was loose.

Everything works like a charm now :D