Results 1 to 8 of 8

Thread: A2 TDi scary steering / differential issue....

  1. #1

    A2 TDi scary steering / differential issue....

    Hi all,
    Had this problem for a year or so now, and strange it is.
    Seems to happen on the first drive when the car is cold, particularly on slow left corners.. the front end would seem to slide out and the traction light flashed on a few times, even though the road is dry.
    It's not the tyres as I have the same problem with my winter wheels on.
    Seems to reduce alot when the cars warmed up after a couple miles which is why I thought perhaps a diff issue??
    Tyres are wearing evenly, so wheel alignment ok..
    worn balljoints? passed mot recently fine though.

    anyone had a similar issue?

    Pug

  2. #2
    Join Date
    Jul 2017
    Location
    Coventry
    Posts
    89
    I had the exact thing happen to me once a few weeks ago although it was a right hand turn (roundabout). I don't seem to recall the road being slippery. But as it happened to you, the front end slid a bit and a warning light flashed briefly (couldn't tell which light it was, either alarm or traction, they're next to each other).

    I was about 2 miles into a drive at that time. And for some reason, the remote alarm couldn't unlock the doors when I wanted to start my journey, so I had to use the key to unlock manually. As I was stopping for the said roundabout, I felt a slight bump as if somebody had hit me from behind. A warning light flashed only for a brief moment too brief for me catch which one it was. And after I entered the roundabout, the front end washed out.

    It hasn't happened again but looking for answers as well.

    Sent from my Pixel XL using Tapatalk
    | 2002 TDI 75 Sport | Ebony black | OSS | Cruise control | DIS | Bench seats |

  3. #3
    could be any number of issues from out of alignment subframe affecting camber n castor, worn/leaking shockers , worn radius arm bushes/balljoints , gearbox dif issues , but the shocker would be my first check as culprit on the side that's losing traction / spinning up the wheel, and always replace in pairs

    regards mark

  4. #4
    Cheers Mark and ca2n, mine does have a 'clonk' at the front occasionally (had droplinks and arb replaced as garage thought that was it!)
    Shocks aren't great as still on the originals at 240000 miles! (original clutch too)
    I'll give them the bounce test at lunchtime.. would be cheaper than a new gearbox if they're to blame!

  5. #5
    Join Date
    Jan 2007
    Location
    Trowbridge Wiltshire
    Posts
    576
    Also worth doing a diagnostic scan. It could be one of the ABS sensors or even YAW sensor that is faulty. If you do a suitable scan it could help rule out any electrical items over mechanical ones.

  6. #6
    I do the same route to work, twists, turns, roundabouts etc. One roundabout, Tadcaster rd, Tescos entrance, mine always skips out. It is a tightening adverse camber. I've decided that whatever set up mine is, it doesn't like that.

  7. #7
    Join Date
    Aug 2015
    Location
    St Annes on the Sea
    Posts
    1,236
    Another possible cause is a worn CV Joint, not had this on an A2, but had it on other VAG group cars in the past, inner joint on the TDI is the most likely to cause this issue as it is a3 legged spider joint not a true CV joint (6 ball type)
    I'm not sure if this was unique to the TDI inner joints or if the petrols had the same or 6 ball CV joints inner and outer

    cheers
    Paul (Depronman)
    1.4 TDI 2001 287,347 miles and still going strong

  8. #8
    Thanks Paul, yep inner CV joint could be a cause. Guess I can check by jacking up a front corner on full lock and in gear, see if wheel spins at all indicating a VERY worn joint.
    Shocks seem OK after a bit of a bounce.
    Last edited by allypug; 07-12-2017 at 02:49 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •