Concert 2

msorel said:
The partnumbers for the Concert 2 with 100% fit are:

Audi A2:
8Z0 057 186

Audi A6 & TT
4B0 057 186

There are some a3 models (early a3) that have the same size frontplate. I don't know if the color is the same.

Late A3, A4, A6 models will never fit as they have a slightly other design. Usually the ones with the metal strip on top.

Goodluck!

So if I understand correctly I can either use the 8Z or the 4B series....

Great cause the 8Z is very seldomly offered....

Greetings
 

msorel

Member
Hi MikeTheSpike,

Not just 4B.... There is a 4B0 035 186 but this won't fit you A2. The only 4B one that will fit your A2 is 4B0 057 186.

Goodluck!

Greetings,
Maurice
 

GrayB

Member
News of success with the CAN emulator!

My ICE man visited last night to take a look at the non-functioning control illumination, 1 hour auto power off & gala problems. After looking at the nest of wires in and out of the emulator for 5 minutes, he swore and declared that he knew what the problem was. It seemed we hade only forgotten to connect the CAN output from the emulator to the radio.... Duh! A twisted pair of white and brown wires were terminated and not used. Once they were put into the multiplug, everything worked!

In our defence, we did get a bit confused when we first put the emulator in - I think we lost track of which bundle was coming into the emulator and which was coming out!

Anyway, it all works perfectly now - with no soldering inside the radio! So, if anyone is interested I will find the Ebay name of the guy in Germany I bought the emulator from.
 
Bought a Concert II 8Z0 0351 186.....from one of the forum members. Arrived today....will be mounted friday (as car arrives....)

Greetings...
 

msorel

Member
Goodluck installing the unit MikeTheSpike,

If you have any questions, just send me an e-mail!

Greetings,
Maurice
 
Concert II is in the Dash and the Radio and CD are functional...but there is no light (only the tft/lcd screen works but the buttons don't....

I would like to have those alluminated as well and the 1 hour off bug fixed....

It seemed that although I bought an August 2002 A2 it is of the first series....so no can-bus connection. I do not care about the Gala, have it off all the time in my A4 as well. Would like the lights and more than one hour....does the emulater fix this.......
 

GrayB

Member
MikeTheSpike said:
It seemed that although I bought an August 2002 A2 it is of the first series....so no can-bus connection. I do not care about the Gala, have it off all the time in my A4 as well. Would like the lights and more than one hour....does the emulater fix this.......
Yes, my emulator did fix this. There is the alternative of wiring a mains feed to the circuit board of the radio (see earlier link in this thread) but that is a bit surgical for my liking!

There is one issue that the emulator doesn't fix though. The Concert II expects the aeriel input to be from the later 'Diversity' Aerial - this means the radio reception with the single aerial on the older car is not as good as it should be. Any suggestions any one?
 
I have put the adpater/emulator in and the lights on the buttons are now functional......


But....the radio does not shut down when I turn the ignition off

I do not know Gala works or not and I do not know the one hour bug is still there.....(have to check....)

Any ideas....
 

GrayB

Member
I dont know Mike. I would have said it's either a wire out of place, or your emulator isn't fully functional.

Once we had ours connected properly, everything worked as it should...
 

msorel

Member
Maybe too late...

Hi GrayB,

The factory fitted radio's from Audi in the A2 have a special antenna system in the trunk (5th door). I don't know if this can be retrofitted (costs worth). Maybe an ordinary aerial amplifier does the job....

Greetings,
Maurice
 

GrayB

Member
We still have this reception problem! In some areas - like in the shadow of the South Downs between Lewes and Brighton on the A27 - there is no reception at all just hiss!

My partner to goes that route often is not happy.... Any suggestions gratefully received? Mike - is retrofitting the diversity antenna an option?
 

Skipton01

Admin Team
GrayB said:
We still have this reception problem! In some areas - like in the shadow of the South Downs between Lewes and Brighton on the A27 - there is no reception at all just hiss!

My partner to goes that route often is not happy.... Any suggestions gratefully received? Mike - is retrofitting the diversity antenna an option?
It is an option, but a pricey one - cost wise you're looking at about £400 all in!

You could always try an inline aerial amp first, from a good in car audio shop.

Cheers,

Mike
 
Top