iOS 11.1 Incompatibllity

Vonnie

A2OC donor
Can you take a look at the following in settings

1. Go To Settings
2. Scroll down to and select 'Safari'
3. Scroll down to 'Privacy and Security' section
4. Check to see what is shown for 'Block All Cookies' if it is showing green then this could be your probably. Push the slider to the left so that it shows white.

I just changed the settings on my iPad to block all cookies and as soon as I tried to log in to A2OC was pushed back to the home page. When I reverted to my original settings no problems.

This is what mine looks like when everything works as I want it to

ipad.png
 
I have no problems with my iPad but with the iPhone I just get a white page with Safari but works fine with any other browsers.

Steven
 

ben

Administrator
Hi Steve U,

The issue is the apostrophe in your username. In IOS 11, the default apostrophe on the keyboard is not the one you use in your username. You can select the alternative one if you hold down the apostrophe key in the IOS keyboard and select the apostrophe on the far right. Better still, we can simply rename your user to remove the apostrophe altogether.

i.e, your login would become just 66Beetle

Let me know if you would like me to change it for you.

Ben
 

Birchall

Dick Chown Award 2016
It’s a long shot but is it because you are using a different ‘ character due to the keyboards being different?

try typing your username into a blank field and check that it looks right.

Steve B

just goes to show you that however unlikely the long shot is, it can sometimes be worth trying.

Steve B
 

66Beetle

A2OC Donor
Ben ( replying on iPod Touch ) yes that would work for me if that's the solution ! Not really bothered what User UD is. Could be 66Beetle, 1966Beetle, SteveU Owt will do !

You probably will not hear back from me after lunch time today. Going to Ulverston by Train from Arnside for a gentlemens stroll around the Pubs. Colleagues Retirement do ! We have just over 5 hours before the Train back. I think some moderation may be in order !

Thank you
 

66Beetle

A2OC Donor
Ben,

You solved it. Finally Logged In on my iPad after you changed my User ID !

Still using the system generated password, so I’ll have to change that to something I can remember.

Thank you

Steve
 
Top